PDA

View Full Version : UltraSn0w 1.2.5 Released For unlock iPhone 3GS and iPhone 4 Running iOS 5.0.1



Rahul_Bhutani
12-22-2011, 06:45 AM
The latest version of UltraSn0w has made its way to Cydia, and it supports the latest publicly available iPhone firmware — iOS 5.0.1.
You will still need an unlockable baseband to utilize ultrasn0w, but if you meet the requirements, it is now possible to unlock your iPhone 4 or iPhone 3GS running iOS 5.0.1…

You will need a jailbroken device to utilize UltraSn0w 1.2.5. Your baseband must also meet the following requirements:

iPhone 4: baseband 01.59.00
iPhone 3G/3GS: basebands 04.26.08 05.11.07 05.12.01 05.13.04 and 06.15.00

This version of UltraSn0w doesn’t bring any new baseband compatibility to the table, and it only works with the iPhone 4 and 3G/3GS. No iPhone 4S support just yet, but there are rumblings that support could be coming for those devices in the future.