Results 1 to 3 of 3
  1. #1
    Banned
    Join Date
    Feb 2012
    Location
    Kathmandu, Nepal
    Posts
    225
    Thanks
    2
    Thanked 226 Times in 49 Posts

    WorldColors Xfactore X-100 Successfully Pattern Removed - USB Debuggin was Off:)

    WorldColors Xfactore X-100 Successfully Pattern Removed - USB Debuggin was Off




    Method:



    1. USB Debuggin On from IR Key. Check for Procedure:

    http://forum.gsmhosting.com/vbb/f857...ve-ir-1750310/



    2. Now, device connects in ADB mode


    3. Root the Device using free software


    4. Open Dragon Software in "Android" Tab

    5. Choose "Clear Pattern Lock by ADB"

    6. Click on "Start" and wait until you see "All Done ..."





    Device Picture












    Read Info














    Pattern Removed













    BR

    Dipendra Pathak

  2. #2
    Junior Member
    Join Date
    Aug 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i,v done the same process but still the pattern is there (phantom),any other ways?

  3. #3
    Banned
    Join Date
    Feb 2012
    Location
    Kathmandu, Nepal
    Posts
    225
    Thanks
    2
    Thanked 226 Times in 49 Posts
    Quote Originally Posted by RINJI View Post
    i,v done the same process but still the pattern is there (phantom),any other ways?

    TRY Volcano or Dragon........After USB Debugging, anyone can do.....


    1. Root the Device
    2. Remove the pattern.
    3. Done.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •